Usuário:

Senha:

Lembrar dados?

Fórum - MuAwaY: (Resolvido)(Aguardando resposta do player)Resolução - Fórum - MuAwaY

Ir para

Regras adicionais para área de problema.

Não poste problemas de roubo, xingamentos, sumiço de itens e/ou hackers, isso deve ser tratado somente através de ticket ou através da área de denúncia.

Não poste problemas financeiros como: minha compra veio errada, ou meu depósito; tratamos de assunto financeiros somente através de tickets.

Quem postar com títulos incorretos como: "Alguém da equipe, leia" ou "Entra aqui", iremos deletar e alertar o membro, por isso tente resumir seu problema no título.

Todos os tópicos abertos com os problemas acimas citados e que sejam contra essas e as regras gerais, serão deletados e seus autores alertados.

Se for preciso nós iremos alterar as regras, portanto é sempre bom dar uma lida e ver se tem algum tipo de alteração.
Página 1 de 1
  • Novo tópico
  • Fechado

(Resolvido)(Aguardando resposta do player)Resolução

#1 Membro offline   xYue-Ts Ícone

  • Escolhido de Deus !
  • Ícone
  • Grupo: Jogador
  • Posts: 994
  • Cadastrado: 17-January 14

Postou 07 October 2017 - 06:37 PM

Porque quando alguém que esteja usando a capa of war meu Mu começa a ficar com lag? fora que fica um efeito atrás da capa meio estranho...
Fui em lorencia4 e a tela inteira ficou com um brilho bem diferente, fora o 200% de lag que ficou que quase não conseguir me mover..

Esse é o brilho que fica atrás da capa..
Print: > http://prntscr.com/guki2i

Este post foi editado por Lucas_GM: 08 October 2017 - 11:31 AM
Razão por editar:: Tamanho "2"

                                     Imagem                                   

                                                                                                 Atenciosamente ~ Yue
                                                                     MuAwaY ~ Projetando & Construindo Sua Diversão !!!
0

#2 Membro offline   Kaue_ Ícone

  • Ex-Game Master MuAwaY!
  • Ícone
  • Grupo: Jogador
  • Posts: 5610
  • Cadastrado: 31-July 14

Postou 07 October 2017 - 06:39 PM

Isso acontece por falta de atualização em seus componentes gráficos, indico a você que configure sua máquina para obter melhor desempenho, e que você atualize seus drivers de video, veja como acessando os tutoriais a seguir:

- Desempenho: http://forum.muaway....seu-computador/
- Atualização sem programas: http://forum.muaway....-sem-programas/
- Atualização DirectX: http://forum.muaway....aneira-correta/
- Lembre-se de diminuir o brilho dos itens para 0, e desativas os efeitos visuais.

Imagem
Imagem
Imagem
Família MuAwaY - Projetando e construindo sua diversão!
0

#3 Membro offline   Mkz Ícone

  • Ex-STAFF
  • Ícone
  • Grupo: Jogador
  • Posts: 7980
  • Cadastrado: 16-October 16

Postou 07 October 2017 - 06:40 PM

Verifique se o seus driver's encontra atualizado, pode ser isso o problema, recomendo você está realizando uma atualização, acesse abaixo.
http://forum.muaway....do-slimdrivers/

Também atualize o Direct-X para sana-lo.
http://forum.muaway....aneira-correta/

Caso o erro persista, remove o game por completo e baixe novamente. Caso não resolva, entre em contato com a nossa administração através do e-mail: Suporte@muaway.net e solicite um auxilio no seu problema.

Cordialmente, Gustavo - Makenzye
MuAwaY! - Projetando e construindo sua diversão.



Imagem
Imagem
1

#4 Membro online   Hard_GM Ícone

  • Game Master
  • Ícone
  • Grupo: Game Master
  • Posts: 9156
  • Cadastrado: 16-September 11

Postou 07 October 2017 - 06:42 PM

Olá, boa tarde!
Visualizando sua print acredito que seja algum problema em seu game, atualize seus driver´s gráficos ou DirectX e execute o game, persistindo o problema remova o MuAwaY e instale novamente, pode ter ocorrido algum erro durante atualização do patch que inseriu à Cape of War em nosso game.

Este post foi editado por HardZoorD: 07 October 2017 - 06:46 PM

Atenciosamente, Hard_GM

Equipe MuAwaY - Projetando e construindo sua diversão!
Imagem
Imagem
Imagem
0

#5 Membro offline   Raxy_CL Ícone

  • De cada quinze que elogiam, pelo menos quatorze mentem.
  • Ícone
  • Grupo: Colaborador
  • Posts: 6730
  • Cadastrado: 24-February 17

Postou 07 October 2017 - 06:43 PM

Isso está ocorrendo pois você está com os drivers/e ou DirectX desatualizados, sugiro que siga os tutoriais e tente resolver tais lag's que vocês está passando.
-
Atualizando os drivers através do SlimDrivers.
http://forum.muaway....do-slimdrivers/
-
Atualizando o DirectX de maneira correta.
http://forum.muaway....aneira-correta/

Este post foi editado por Raxy_: 07 October 2017 - 06:44 PM

Atenciosamente, Raxy_CL.
Equipe MuAwaY - Projetando & construindo a sua diversão.

Imagem
Imagem
0

#6 Membro online   Amagai_MD Ícone

  • Equipe MuAwaY
  • Ícone
  • Grupo: Moderador
  • Posts: 6051
  • Cadastrado: 15-May 17

Postou 07 October 2017 - 06:43 PM

Olá, boa noite!
Atualize os Driver's da sua maquina pois podem estar desatualizados, caso isso não resolva seu problema significa que algum arquivo do seu MuAwaY esta corrompido por isso faça a reinstalação do mesmo.
[Tutorial] Atualizando os drivers através do SlimDrivers.
-
Na hipótese de não haver nenhum resultado positivo como os procedimentos acima entre em contato com suporte@muaway.net relatando o problema para que possa ser devidamente auxiliado.

Atenciosamente Amagai_MD
Equipe MuAwaY - Projetando e construindo a sua diversão!


Imagem
Imagem
0

#7 Membro offline   Eclipse_GM Ícone

  • Game Master
  • Ícone
  • Grupo: Game Master
  • Posts: 30258
  • Cadastrado: 17-August 10

Postou 07 October 2017 - 06:46 PM

Recomendo você atualizar os seus drivers do computador, veja mais sobre abaixo:
http://forum.muaway....do-slimdrivers/

Se persistir o recomendável é você desinstalar o Mu e instalar novamente para ver se haverá algum resultado.

Imagem
Imagem
Imagem
0

#8 Membro offline   _Kriger Ícone

  • Errar ontem, aprender hoje e superar amanhã.
  • Ícone
  • Grupo: Jogador
  • Posts: 935
  • Cadastrado: 06-July 17

Postou 07 October 2017 - 06:46 PM

-
Primeiramente, reinicie seu moldem por cerca de 10~15 segundos, após feito isso, confira se seus drivers estão atualizados, caso não esteja, realize os procedimentos do tópico disponível abaixo para atualizar os drivers de sua máquina:
http://forum.muaway....do-slimdrivers/
Será essencial atualizar o direct-x corretamente:
http://forum.muaway....aneira-correta/


É essencial, que você confira se sua conexão está realmente boa, você pode realizar dois procedimentos, um, é pelo CMD, e o outro pelo site que irei disponibilizar, no entanto, irei lhe repassar o tutorial de ambos:
http://forum.muaway....-minha-conexao/
Quote
20 a 40 = ótimo
40 a 80 = bom
80 a 120 = regular
acima de 120, ruim

Site para descobrir o ping de sua conexão: http://www.minhaconexao.com.br/

Confira o tutorial abaixo, para saber se sua máquina está com lag, e, quais procedimentos realizar para sanar este problema:
http://forum.muaway....-amenizar-lags/
Abaixo os tutoriais, sobre como evitar e reduzir o lag no jogo:
http://forum.muaway....-tcp-optimizer/
http://forum.muaway....r-lags-no-jogo/



Caso realize todos estes procedimentos, e, mesmo assim o problema persistir, solicite um suporte técnico do setor administrativo através de um ticket e/ou pelo e-mail suporte@muaway.net, feito isso aguarde respaldo, o prazo estimado para você obter uma resposta, é de 72 horas úteis, porém, caso o ticket entre em modo de análise, ele não obtêm um prazo para ser respondido, atrasos podem ocorrer, devido a grande demanda de tickets recebidos pela administração.

1

#9 Membro offline   Hey_MD Ícone

  • Moderador
  • Ícone
  • Grupo: Moderador
  • Posts: 6966
  • Cadastrado: 28-March 17

Postou 07 October 2017 - 06:46 PM

Ola amigo, recomendo que atualize os seus driver's e caso possua duvidas:

[Tutorial] Atualizando os drivers através do SlimDrivers.

Imagem
Imagem
0

#10 Membro online   Felp Ícone

  • O sucesso é muito amigo do silêncio.
  • Ícone
  • Grupo: Jogador
  • Posts: 2200
  • Cadastrado: 21-July 17

Postou 07 October 2017 - 06:47 PM

Você pode está com os drivers da sua máquina desatualizado, portanto segue abaixo os tutoriais de atualização de drivers pelo programa SlimDrivers.
[Tutorial] Atualizando os drivers através do SlimDrivers.

Pode ser também problema no seu Direct-X, ele pode está desatualizado, portanto segue abaixo tutorial como atualizar de maneira correta.
[Tutorial] Atualizando o Direct-X de maneira correta

Este post foi editado por Felp: 07 October 2017 - 06:48 PM

Imagem
Imagem
Imagem
0

#11 Membro offline   Lucas Ícone

  • ㅤ ㅤ ㅤ
  • Ícone
  • Grupo: Jogador
  • Posts: 30762
  • Cadastrado: 01-January 11

Postou 08 October 2017 - 11:32 AM

Ou os seus drivers estão desatualizados ou o consumo de memória está impedindo o seu computador de processar do jogo. É claro que recomendamos sempre estar realizando a limpeza de seu computador e também a atualização de seus Driver's.

Em outras palavras, faça o procedimento que os membros do suporte deram acima e me de um retorno se possível.

Atenciosamente, Lucas
MuAwaY - Projetando e construindo sua diversão!


Imagem
Imagem
2

#12 Membro offline   Lucas Ícone

  • ㅤ ㅤ ㅤ
  • Ícone
  • Grupo: Jogador
  • Posts: 30762
  • Cadastrado: 01-January 11

Postou 08 October 2017 - 11:32 AM

Aguardando resposta.

Aguardando a resposta do autor do tópico.

Sem floods os demais membros.
Atenciosamente, Lucas
MuAwaY - Projetando e construindo sua diversão!


Imagem
Imagem
0

#13 Membro offline   Lucas Ícone

  • ㅤ ㅤ ㅤ
  • Ícone
  • Grupo: Jogador
  • Posts: 30762
  • Cadastrado: 01-January 11

Postou 09 October 2017 - 11:41 AM

Resolvido.

Caso precise reabrir o tópico, me envie uma MP solicitando.
Atenciosamente, Lucas
MuAwaY - Projetando e construindo sua diversão!


Imagem
Imagem
0

Página 1 de 1
  • Novo tópico
  • Fechado

1 usuário(s) está(ão) lendo este tópico
0 membro(s), 1 visitante(s) e 0 membros anònimo(s)